Lightning for TB Noté 4 sur 5 étoiles

Just installed the security update for Thunderbird, which now gives me Ver. 18.0a2 and none of the versions of Lightning will install, including 2.0a1.

Will there be a Lightning update, as I need the Calendar for my daily work?

Thanks.

Switched to TB Beta 16 and installed Lightning.

All is well.

Thank you for your prompt reply! :)

Cette critique est pour une version précédente du module (1.8).  Cet utilisateur a 12 revues précédentes sur ce module.

18.0a2 seems to be a nightly version of Thunderbird. Please use the beta or even release versions of Lightning/Thunderbird if you depend on it for your daily work.

We will of course continue to provide nightly builds, but there are some build issues at the moment.