not bad Noté 4 sur 5 étoiles

but i don't understand why firefox nightly can't be used with this i mean the tools make it cooler

Cette critique concerne une version précédente du module (1.3.6). 

There's no problem using this theme with Nightly 10.0a1 - it always keeps up with the latest Nightly versions. There may be a few hours from releasing a new version of Nightly that the theme won't install, just wait a little and update your theme. Anyway, please post in the support forum if there are any issues.