Still Problems with Attachement decryption with TB8 and TB9 Noté 5 sur 5 étoiles

Hello,

I still have problem, with the official release build and with the nightly builds 1.41 Pre from January 6th.

with a right click on the encrypted attachement I do get the menue with "decrypt and save", but this one is grey and can not be selected.
I need to right click on the size information of the attached file, to see this option enabled. But when having multiple attachements it is a problem to decrypt the next one. Even if the second one is selected, and I click right of it on it's size Enigmail want to decrypt the first one.

I'm using WIN7 x64. Somewhere it is mentioned, that windows is only supproted in x32. Could this be the problem ?
I don't think it make sense to support windows only in x32, as currently all sold systems are x64 bit ...

I had this problem starting with tunderbird version 8 and now I upgraded to 9.01. I hope this update policy will change back to a usefull frequency in the future!!!!!

BTW: I have to type my password when opening the e-mail. Is it possible to decrypt the Attachements together with the decryption of the e-mail ?
This would be a nice setting ...

Thanks and regards

Cette critique est pour une version précédente du module (1.3.4). 

Noté 5 sur 5 étoiles

Hi, great Tool,
But currently I learned to hate mozillas update policy to have an update each two weeks, where it seems none of the add ons is working any more.
I have thunderbird on a 64bit windows7 (does anybody out the still use 32bit Win7 ???) and on the old version of thunderbird everything worked fine. Now I can not decrypt attatchments any more automatically, but have to save a .asc file and manually run PGP on it.
And I got some encrypted sectnef.dat attachements where it is double difficult decrpyt and figure out the correct extension.

Hope that the 64bit update (Thunderbird or Enimail ????) will resolve this .. but if there is no 64 bit version of TB (as mentioned in a comment below) ... why did I got TB version 8 as update ????

[edit] as colfer mentioned: the nightly build 1.4a works for me as well, thanks for the hint ...

Hermann

Cette critique est pour une version précédente du module (1.3.3).