Noté 5 sur 5 étoiles

I write the same ol' review about Enigmail as the last four times.

Works great with any thunderbird-version that I have ever used, 10.0.2 included, and 64bits included and what not.

Dear users, try to install the right version and do not ask for simple deliverance. We all must learn and keep our eyes open to survive. I had made the same mistake once, but at least came back to apologize.

ENIGMAIL WORKS AS IT ALWAYS DID.

Cette critique est pour une version précédente du module (1.3.5). 

TBird 3.1.7, 64bits. Noté 5 sur 5 étoiles

The version 1.1.2, built on Debian 64bits (gcc4.x) works flawlessly on Ubuntu 10.x, 64bits with TBird 3.1.7

Cette critique est pour une version précédente du module (1.1.2). 

Noté 4 sur 5 étoiles

I love Enigmail but chose to update Thunderbird. By *my own choice*, I cannot use Enigmail with a more current version of the MUA and *will either have to wait for a newer version of Enigmail* or *downgrade thunderbird* again.

Also, by choosing a car with only two seats, I am now unable to carry four other people around. Who is responsible?

Cette critique est pour une version précédente du module (1.1.2). 

Might be too easy Noté 4 sur 5 étoiles

Coming from an other era, all this ease of use makes me nervous, sometimes. We had to think a lot previously, when mail was to be encrypted. You do not think anymore with Enigmail. This probably means, that the tool works 100% as intended and my 8, by consequence, may be considered a slightly esotheric rating. Whatever.

Cette critique est pour une version précédente du module (0.95.1).