Need upgrading? Noté 5 sur 5 étoiles

Been working great. But it now has to be updated for SeaMonkey 2,19.

Cette critique est pour une version précédente du module (1.5.1). 

An update for SeaMonkey is in progress. Meanwhile you can use a nightly build from http://enigmail.net/download/nightly.php