Still can't get to work in FF 4.0 Noté 5 sur 5 étoiles

This is for version 4.0 of Compact Menu - Well, I edited the install.rdf and changed it to read just 4.0 in FF section, installed it and got NO restart confirmation, I restart FF and it doesn't work - nothing happens, add-on is ENABLED still not compact menu. Any ideas?

Cette critique est pour une version précédente du module (4.0).  Cet utilisateur a d'autres revues sur ce module.