Thunderbird 7 - Update Noté 5 sur 5 étoiles

Thunderbird 7 will disable the plugin if you are using version 1.0.0, if you download version 1.0.2 from the author's support page and manually install, it still works as advertised!

Cette critique est pour une version précédente du module (1.0.0). 

I have uploaded a new version. If you can't wait download it from my website.