Does not longer work with 8.0 Noté 1 sur 5 étoiles

Does not longer work with 8.0

Cette critique est pour une version précédente du module (1.3.2). 

Enigmail for Thunderbird 8.0 can be downloaded from http://enigmail.mozdev.org