Pianosa

À propos de moi

Information développeur
Nom Pianosa
Pays United Kingdom
Utilisateur depuis August 2, 2008
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

View Page Source in Tab

Not working in recent versions of Firefox! Noté 1 sur 5 étoiles

Does not work in Firefox 33.1.1 at all; no option is added to the main context menu.

@Erik: The "https://github.com/erikvold/view-page-source-in-tab-jetpack/issues" link, which you provide as the Support Site (on the right of this page) and, again, within the Developer's Comments section, below, does not appear to work. So, I have no option other than to post my bug report here. I hope you manage to get this to work in the current version of Firefox. In the meantime, your assertion "Works with Firefox 22.0 and later" in the Version Information section, below, is no longer accurate. Please correct this to include the maximum Firefox version supported. Thanks.

Cette critique est pour une version précédente du module (0.2.3.1-signed). 

Acebug

Excellent! Noté 5 sur 5 étoiles

Excellent!

Cette critique est pour une version précédente du module (1.11.0.1-signed). 

All-in-One Sidebar

Noté 5 sur 5 étoiles

Superb! A real 'must-have' extension. Should be built into the browser by default.

Cette critique est pour une version précédente du module (0.7.18). 

Context Search X

Noté 1 sur 5 étoiles

Unfortunately, this extension does not respect the organization of installed search engines into folder groups using Organize Search Engines (https://addons.mozilla.org/en-US/firefox/addon/organize-search-engines/). I have reverted to the original Context Search(https://addons.mozilla.org/en-US/firefox/addon/context-search/), which works perfectly in conjunction with both Add To Search Bar (https://addons.mozilla.org/en-US/firefox/addon/add-to-search-bar/) and Organize Search Engines (https://addons.mozilla.org/en-US/firefox/addon/organize-search-engines/).

Cette critique est pour une version précédente du module (0.4.6.8). 

Context Search

Noté 5 sur 5 étoiles

Superb! This should be incorporated in Firefox by default. I currently use Waterfox (<a class="linkification-ext" href="http://waterfoxproject.org" title="Linkification: http://waterfoxproject.org/">http://waterfoxproject.org</a>), the 64-bit variant of Firefox, and it works perfectly in version 13.

I had tried Context Search X (<a class="linkification-ext" href="https://addons.mozilla.org/en-US/firefox/addon/context-search-x/" title="Linkification: https://addons.mozilla.org/en-US/firefox/addon/context-search-x/">https://addons.mozilla.org/en-US/firefox/addon/context-search-x/</a>) by 'lwz' but found that it did not respect my reorganization of installed search engines into groups using a hierarchical folder/sub-folder structure, instead displaying a single long unsorted list, which is unwieldy for those, like me, with many search engines installed.

Cette critique est pour une version précédente du module (0.4.6). 

OpenBerg Lector 5

Gathering dust! Noté 1 sur 5 étoiles

Looks like this has gone the way of the dodo, folks.

ShowScrollPosition

Noté 1 sur 5 étoiles

@jeplar do you plan to upgrade this extension to make it compatible with Firefox 4.0 any time soon?

HTTcryPt

Noté 2 sur 5 étoiles

Hey Alessandro, do you have a road map for producing a Firefox 4.0 version of this extension? I'd like to give it a try but I don't want to downgrade to Firefox 3.6 to test it.

Cette critique est pour une version précédente du module (1.0.1). 

Prefsearch

Useful ... though search scope is needlessly restricted. Noté 5 sur 5 étoiles

Not sure why you have opted to limit searches to the Google domain; perhaps you stand to gain in some material way or it is just your individual preference. However, as you offer this extension publicly, it would be better to allow users to configure their own preferred search engine, or better still, multiple search engines. 5 stars for effort nonetheless.

Cette critique est pour une version précédente du module (0.1). 

BlockSite

? Firefox 3.5 ? Noté 5 sur 5 étoiles

Do you guys have any plans to upgrade this add-on to make it compatible with Firefox 3.5? I am using the latest beta and would love to be able to test the functionality.

Cette critique est pour une version précédente du module (0.7.1).