Janusz_S

À propos de moi

Information développeur
Nom Janusz_S
Utilisateur depuis March 25, 2008
Nombre de modules développés 3 thèmes
Moyenne des notes des modules du développeur Noté 5 sur 5 étoiles
Voir tout

Thèmes que j’ai créé

Mes critiques

X-notifier (for Gmail,Hotmail,Yahoo,AOL ...)

Suddenly it stopped working Noté 5 sur 5 étoiles

I've been using this add-on for years. I don't know why it suddenly stopped working. There is no normal menu, it doesn't check e-mail box, nothing but an icon. I'm sure it is not Firefox/Cyberfox to blame because there was no update meantime. What the heck is going on?!

Cet utilisateur a 2 revues précédentes sur ce module.

X-notifier (for Gmail,Hotmail,Yahoo,AOL ...)

Wonderful addon Noté 5 sur 5 étoiles

I can't imagine using Firefox without X-notifier. One of the best tools ever. Sometimes it stops working when a newa version of FF is published, but in a few days we get a compatible version of X-Notifier, so don't whine and wait.

Cette critique concerne une version précédente du module (3.5.21).  Cet utilisateur a d’autres revues sur ce module.

Brushed Metal - XP

Noté 5 sur 5 étoiles

I use this theme on Win 7 and it looks just great. It is simple, it is nice. Best regards to ntpl!

X-notifier (for Gmail,Hotmail,Yahoo,AOL ...)

Not a better version Noté 4 sur 5 étoiles

WebMail Notifier changed into X-notifier and stopped listing a number of new messages. Now I can only see yellow icon on Firefox toolbar if I get a new e-mail, but I can't see a number of e-mails.

Cette critique concerne une version précédente du module (3.0.1-signed). 

Google Redesigned

Even version 1.8 does not work with FF 12! Noté 5 sur 5 étoiles

I absolutely loved this add-on, unfortunately it stoped working with FF 12. Even the latest version (1.8) of Google Redesigned doesn't work with my FF 12.

Cette critique concerne une version précédente du module (1.8.1-signed). 

Gmail Notifier

It stopped working Noté 5 sur 5 étoiles

I confirm - it doesn't work anymore, however it worked a few hours ago.

Cette critique concerne une version précédente du module (0.6.3.11).