AMO a été refait de fond en comble, vous voulez y jeter un œil ?

Voir la nouvelle version du site

Fermer

firestar001

À propos de moi

Information développeur
Nom firestar001
Utilisateur depuis jan. 23, 2013
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Quick Translator

Excellent and Perfect Noté 5 sur 5 étoiles

Does the job easily and quickly.Now this is my translator than the google translator for firefox which doesnt translate text sometimes but this translates the text very quickly and easily.Great Addon :)

Cette critique concerne une version précédente du module (1.0.1-signed). 

Feedly - Beyond Google Reader

DIRECT DOWNLOAD FROM FEEDLY IS RECOMMENDED BY THEM AS THIS ISNT BEING UPDATED AS PER THEIR HOMEPAGE. Noté 2 sur 5 étoiles

Apart form this i have no complaint much. just that this version should be updated as per feedly.They recommened not to download here as this is being not updated this is what i have read an article.

Cette critique concerne une version précédente du module (10.2.1-signed.1-signed). 

Ghostery

Noté 5 sur 5 étoiles

Awesome,I thought abine donottrack is best but this is far more best than it is.

Cette critique concerne une version précédente du module (2.9.1.1-signed). 

Evernote Clearly

Noté 5 sur 5 étoiles

EXCELLENT ADDON

Cette critique concerne une version précédente du module (7.3346.272.999.1-signed). 

Toolbar Button for Facebook™

LOVE THIS ADDON Noté 5 sur 5 étoiles

I CAN EASY GO TO FB WITH THIS WITHOUT ANOTHER TOOLBAR.GREAT,MOST NEEDED FOR FB USERS.

Cette critique concerne une version précédente du module (1.3.1-signed). 

Evernote Web Clipper

EXCELLENT ADDON Noté 5 sur 5 étoiles

VERY USEFUL FOR CLIPPING ARTICLESAND IMAGES FOR LATER REFERENCE,USEFUL FOR STUDENTS AND EASY TO USE. GREAT ONE.

Cette critique concerne une version précédente du module (5.4.1.1-signed). 

AutoPager

Noté 5 sur 5 étoiles

EXCELLENT TOOL MOST USEFUL REDUCING THE STRESS AND EASY FOR BROWSING,THE BEST.

Cette critique concerne une version précédente du module (0.8.0.8.1-signed.1-signed).