Killjoy

À propos de moi

Information développeur
Nom Killjoy
Adresse électronique
Utilisateur depuis March 27, 2011
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Easy YouTube Video Downloader

won't work for me Noté 1 sur 5 étoiles

Hi guys...
This thing won't work for me.
It used to work....long ago.

But now when I click on a DOWNLAOD button, it does nothing.

F1???

Cette critique est pour une version précédente du module (6.8).  Cet utilisateur a 3 revues précédentes sur ce module.

Lightshot (screenshot tool)

Noté 5 sur 5 étoiles

It's working now with Firefox 9.0.1.
Sorry.
Just reinstall it if you guys have any problems. :D

Cette critique est pour une version précédente du module (2.0.1).  Cet utilisateur a une revue précédente sur ce module.

Lightshot (screenshot tool)

Excellent! Noté 5 sur 5 étoiles

Excellent screenshot tool, but currently does not work with FIREFOX 9.0.1.

It pops up error JAVA SCRIPT APPLICATION with message "Error #102, please contact developer: suppoort.skillbrains.com".

Cette critique est pour une version précédente du module (2.0.1). 

Slikice.info

Noté 5 sur 5 étoiles

Zaboravih reći da radi odlično sa Aurorom v10.a2

Works with Aurora v10.a2.

Cet utilisateur a une revue précédente sur ce module.

Slikice.info

Kul! Noté 5 sur 5 étoiles

Solidna alatka/prečica za upload fotografija.

Excellent tool/shortcut for uploading photos.

Easy YouTube Video Downloader

Yo! Noté 5 sur 5 étoiles

>>>>>I am using Firefox 3.6.24 and the Easy YT Downloader 5.7 version is NOT functioning correctly at all. It keeps reseting the menu bar(toolbar) to default whenever I start the browser. I hope something is done soon.
Since this is a review section, note that this add-on is the best download assistant despite the recent update bug. But if you are a Firefox 3.X version user wait for an update or a bug-fix.

And FYI, I once used Firefox 4.X and 7.X version and figured that 3.X fits my computer best. There are reasons why people use old versions so don't be such a smart-ass, Killjoy.<<<<<

Look man! I've got single core cpu and ddr ram. I mean old machine from 2002.
FF3 on my machine is just like when I try to play...I don't know CRISYS for example.

If FF3 is good, Mozilla wouldn't develop newer FFs.
That thing of FF3 takes about 250MB of memory for browsing and above all it damn slow.

Newer FFs are much, much faster.

I don't even understand why all those ADDONS developers still making addons compatible with FF3.
Hell, I don't even understand why Mozilla is still developing FF3.

Cette critique est pour une version précédente du module (5.7).  Cet utilisateur a d'autres revues sur ce module.

Easy YouTube Video Downloader

Excellent! Noté 5 sur 5 étoiles

Developer answered me really quickly. Now Easy YT Downloader works excellent, maybe even better. But please remove "Album Art". Your app just takes screenshot of video. That is....funny.
Not useful. BUT, I've noticed that many users experience problems with OLD Firefox.

Please guys, newer Firefox-es are way better than the version 3.

Since version 4 my OLD computer works amazingly fast. Update your Firefox please.

Don't get me wrong, I'm not developer of any part of FF but it's much better to update.

Thank you ALASTRO LLC.

Cette critique est pour une version précédente du module (5.7).  Cet utilisateur a d'autres revues sur ce module.

Easy YouTube Video Downloader

This thing doesn't work no more! Noté 2 sur 5 étoiles

This addon is excellent, but since 5.7 version, download button won't work.

I'm using Firefox 8 on Windows XP sp3 with all updated plugins which are required to play videos on YT.

Cette critique est pour une version précédente du module (5.7). 

Solitaire/Pasjans

Missing! Noté 5 sur 5 étoiles

I love pasians. Excellent addon. BUT...
One card is mising. Number 9, red, NOT-hearts.
Check it out.
http://img580.imageshack.us/img580/9181/unledhjs.png

Cette critique est pour une version précédente du module (1.1.5.4). 

Restartless Restart

Noté 5 sur 5 étoiles

Update it to work with Nightly 8 Firefox. Pleeeease...

Cette critique est pour une version précédente du module (7). 

MegaUpload Helper

Doesn't work for me... Noté 1 sur 5 étoiles

This thing doesn't work on my browser (Nightly 8).
I've been using MegaUpload Download Helper long time ago and I know the "drill" of that one. But with this one.... I don' know how it works.

Cette critique est pour une version précédente du module (1.0). 

GoogleTube - YouTube Player

Noté 5 sur 5 étoiles

Jesus Christ! Say something users? Is it working for you too as for me?
I haven't post images because I have no time.
But now... Look...

http://img864.imageshack.us/i/gtff4t.jpg/

Cet utilisateur a une revue précédente sur ce module.

GoogleTube - YouTube Player

COMPATIBLE WITH FF4 Noté 5 sur 5 étoiles

Yo dudes! I've just make GoogleTube compatible with Firefox 4.I've renamed it in 2.0.4 version.Sorry The FoxTab Team for messing with your addons.But I can't live without this addon.

Link:http://www.multiupload.com/59VP3IONI7