Kuaktus

À propos de moi

Information développeur
Nom Kuaktus
Utilisateur depuis January 29, 2013
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

YouTube tools

не работает в 1080 Noté 1 sur 5 étoiles

тупо отстой (нечего писать, что качает в любом качестве)

Youtube AutoPlay Stopper

не работает Noté 1 sur 5 étoiles

гн

Download Manager Tweak

FF 26.0 not working properly Noté 1 sur 5 étoiles

suxx

Cette critique est pour une version précédente du module (1.0.2.1-signed). 

Youtube to MP3 Converter - High Quality MP3 it

clear garbage Noté 1 sur 5 étoiles

doesn't work

ALLYouTubeDownloader

?? Noté 1 sur 5 étoiles

ALL YouTube Downloader application is not installed.
that's all

Cette critique est pour une version précédente du module (0.8.4.1-signed.1-signed). 

Easy YouTube to MP3 Converter

did not work Noté 1 sur 5 étoiles

did not work

Cet utilisateur a une revue précédente sur ce module.

YouTube mp3

nor working Noté 1 sur 5 étoiles

no buttons

Cette critique est pour une version précédente du module (1.0.4.1-signed.1-signed). 

YouTube Video and Audio Downloader

audio? Noté 2 sur 5 étoiles

where is download the audio separately, as declared?
..yes, I've updated. now saves in .m4a, and will not play, after downloading. also absent MP3

Cette critique est pour une version précédente du module (0.3.0.1-signed). 

Online Translator Toolbar

убогий Noté 2 sur 5 étoiles

нет автоопределения языка, возврата к оригиналу, переводимую страницу не дублирует. как, по мне, этого уже достаточно. ерундовая нашлёпка.

Cette critique est pour une version précédente du module (1.5.1.18.1-signed.1-signed). 

Easy YouTube to MP3 Converter

rubbish Noté 1 sur 5 étoiles

not working properly, do not download

Stop YouTube Autoplay

Doesn't work Noté 1 sur 5 étoiles

do nothing.

Speed Dial

FF19 Noté 3 sur 5 étoiles

очень нравится, но, в 19.0, при выборе картинки превью вручную, если JPG, то, попросту черное окно, если PNG - белое. 19-ю лису пришлось поставить, ибо в предыдущих, некорректно работал яваскрипт на некоторых нужных сайтах.

Cette critique est pour une version précédente du module (0.9.6.12.1-signed).