pairodocks

À propos de moi

Information développeur
Nom pairodocks
Utilisateur depuis January 1, 2013
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Easy YouTube Video Downloader

Doesn't work with FF 10.0 !? Noté 1 sur 5 étoiles

Tried to download the new version 6.9. It says it is available for download with my FF version. I downloaded it and says it will start after FF restarts. I have done this 4 times. It only downloads version 5.9 which doesn't work, and there is no sign of it anywhere on YouTube after I restart FF. It shows that it (Version 5.9) is in my list of Add-ons, but it is NOWHERE to be found!

What is going on?

Cette critique concerne une version précédente du module (6.9).  Cet utilisateur a 2 revues précédentes sur ce module.

Easy YouTube Video Downloader

Noté 1 sur 5 étoiles

Since YouTube Update in January 2013 -
Currently on FF 10 and INSTALLED Easy YouTube Downloader Version 6.7 which DOES NOT WORK!!

NO BUTTONS are showing at all on YouTube. Tried uninstalling and reinstalling 3 times.

Also tried on another laptop with W7 with the same results.

Very disappointed. This add-on is pointless to have on your computer.

Cette critique concerne une version précédente du module (6.7).  Cet utilisateur a d’autres revues sur ce module.

Easy YouTube Video Downloader

No Longer Working with FF 3.6 Noté 1 sur 5 étoiles

This add-on which used to work with FF 3.6 is NO LONGER WORKING since YouTube's bad upgrade. Have tried to contact Alactro LLC through the website support several times. Never received any acknowledgment. I am very disappointed in the seemingly lack of concern or response from the programmer. This was the best download for music from YouTube.

I can't speak to the users of the current version of FF, but there are many hundreds of thousands who chose not to upgrade and stick with the older versions of FF.

If you use the older version FF 3.6, your needs have not been considered or addressed and who knows when or if they ever will be. :(

Cette critique concerne une version précédente du module (6.5).