Bielawski

À propos de moi

Information développeur
Nom Bielawski
Utilisateur depuis December 20, 2007
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Gladiatus Tools

Noté 4 sur 5 étoiles

So i herd sombody fell for teh apirl fools day joke???

You forgot to change back the following phrase:

"Please check about legality with the server community moderatos before using this
change-around
with that server."

Cette critique est pour une version précédente du module (2.3.0). 

ExtensionPack Basic

Good idea. Noté 4 sur 5 étoiles

I recommend adding Stylish and removing Fasterfox (because it usually *slows down* Firefox).

Mozilla QA Companion

Noté 3 sur 5 étoiles

This is *Mozilla* QA, not only Firefox. 3 stars until this works with SeaMonkey and Thunderbird.

Cette critique est pour une version précédente du module (0.1.14). 

Feed Sidebar

Noté 5 sur 5 étoiles

while(true)
printf(L"BEST ADDON EVER");

Cette critique est pour une version précédente du module (2.1.1). 

XP on Vista

Noté 4 sur 5 étoiles

Could do with an update for RC1.

Cette critique est pour une version précédente du module (0.5.3). 

XHTML Ruby Support

Nice. Noté 5 sur 5 étoiles

Does what it says.

Cette critique est pour une version précédente du module (2.1.2008040101). 

OpenBook

Great. Noté 4 sur 5 étoiles

Great add-on. 4 stars because I assume it would be easy to add an option to also expand tags.

Cette critique est pour une version précédente du module (2.0.0.0). 

oldbar

Does not work on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007121705 Minefield/3.0b3pre Noté 5 sur 5 étoiles

For some reason, this didn't work on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007121705 Minefield/3.0b3pre, but it works on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007122005 Minefield/3.0b3pre. I think you should describe the requirements more. After updating, it works perfectly.

Cette critique est pour une version précédente du module (1.1).