freddyvalcke

À propos de moi

Information développeur
Nom freddyvalcke
Utilisateur depuis June 6, 2011
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

eID Belgique

Noté 1 sur 5 étoiles

Deze add-on werkt niet met firefox-4. Ik heb de oudere versie 3 terug moeten opladen om de boel aan de praat te krijgen. Iedere keer dat ik .beID wens te gebruiken moet ik sleutelen aan mijn PC. Wanneer de ontwikkelingen niet evolueren met de versies van firefox is de elektronische ID-kaart onbruikbaar.

Cette critique est pour une version précédente du module (1.0.11).