darcmage

À propos de moi

Information développeur
Nom darcmage
Utilisateur depuis December 16, 2007
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

New Tab Tools

Good start Noté 5 sur 5 étoiles

Works as advertised and I'm looking forward to the next version. All I really need now is a way to add custom images to the thumbnails.

Edit: Thanks to the author for providing an alternate solution by using this in userContent.css.

@-moz-document url("about:newtab") {
a[href="http://www.google.com/"] > span.newtab-thumbnail {
background-image: url("_url_of_new_image_") !important;
}
}

Cette critique est pour une version précédente du module (1.1-signed). 

Scriptify

Noté 4 sur 5 étoiles

Looking forward to continued development after problems with scriptish. I can install GoogleMonkeyR (http://userscripts.org/scripts/show/9310) but it's not saving my preferences and that makes the script useless. Hope you'll be able to fix this in the next version.

Cette critique est pour une version précédente du module (0.2.3.1.1-signed.1-signed). 

Stylish

Noté 5 sur 5 étoiles

Works perfectly well on Linux. I'm using 0.59 on Minefield and after making the extension compatible, it has been working flawlessly. Of course you can't install styles directly but it's a simple matter of copying the code. 0.59 ftw. ;-)

Cette critique est pour une version précédente du module (1.0.1). 

Pocket

Noté 5 sur 5 étoiles

Excellent extension, eliminated the need for my temp folder and I won't have a bunch of bookmarks cluttering up my unfiled folder. It would be nice to see an option in the drop down menu to select which bookmarks should be saved for offline viewing. Keep up the great work.

Cette critique est pour une version précédente du module (0.973). 

Silvermel

Noté 5 sur 5 étoiles

I've been trying different themes for FF for a long time and this is the best theme I've ever used. Have to give credit to the author of Charamel and to you for modifying it to its current state.

Cette critique est pour une version précédente du module (1.0.0_RC1).