rctgamer3

À propos de moi

Information développeur
Nom rctgamer3
Pays Netherlands
Page d'accueil https://twitter.com/rctgamer3
Utilisateur depuis December 12, 2007
Nombre de modules développés 3 modules
Moyenne des notes des modules du développeur Noté 5 sur 5 étoiles

En détails …

I'm the developer of the "Firefox 2, the theme, reloaded" theme. I'm also an AMO Editor. I mainly review (Complete) Themes, although I sometimes review extensions as well.

You can find me on:

  • IRC: rctgamer3
  • Twitter
  • GitHub

Modules que j'ai créés

Firefox 2, the theme, reloaded

The default Firefox 2 theme. Designed by Radiant Core.
The power of the new Gecko engine with a good old Firefox 2 face.

Noté 5 sur 5 étoiles (150)
16 055 utilisateurs

Akari Link Shortener Pas de redémarrage

Akaza Akari will reduce the presence of your URL.
Using the http://waa.ai API to generate short links. A button is added to the menu bar and options are also added to the context menu.

Noté 5 sur 5 étoiles (7)
522 utilisateurs

Complete Theme Helper

Simple add-on helper for Complete Themes that restores functionality no longer present.
"Firefox 2, the theme, reloaded" currently supported.

Noté 4 sur 5 étoiles (1)
60 utilisateurs

Mes critiques

Evernote Web Clipper

Useful, but has performance issues Noté 3 sur 5 étoiles

Useful add-on for those who use Evernote regularly to clip snippets to their Evernote account. However, I've noticed that it queries the "evernoteclips" folder in your profile directory every second or so. If you have a SSD (or just don't want to reduce disk life), please keep in mind that this will eat disk cycles. A setting to control this behaviour would be preferable.
Edit: Bug here. https://bugzilla.mozilla.org/show_bug.cgi?id=902195

Cette critique est pour une version précédente du module (5.7.1-signed). 

Firefox 2 theme for Firefox 4+

Lacks effort Noté 1 sur 5 étoiles

I don't like it. It has too much Firefox 4 influences, no FF2-styled dialogs (doesn't even have FF2 throbbers!), and the toolbar icons use the wrong icons.

Cette critique est pour une version précédente du module (1.0.0).