nontheist

À propos de moi

Information développeur
Nom nontheist
Utilisateur depuis July 30, 2010
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

SearchWP

Finally dropped the ancient Google Toolbar. Noté 5 sur 5 étoiles

Huge thanks... FF29 forced me to drop the ancient Google Toolbar for good and one of the "killer apps" was the ability to highlight AND find words within the current page. Now I can just use the built-in search combined with your plug-in. And it works perfectly. Awesome!

Cette critique concerne une version précédente du module (2.6.3.1-signed.1-signed). 

bug489729 (Disable detach and tear off tab)

Please update for FF v17 Noté 4 sur 5 étoiles

Confirmed - this plug-in prevents the ability to rearrange tabs in v17. Will need to disable until this is fixed :(

Cette critique concerne une version précédente du module (1.7.1-signed.1-signed). 

Add-on Compatibility Reporter

Noté 5 sur 5 étoiles

This actually still works fine.

You still need to disable add-on compatibility reporting via the "extensions.checkCompatibility.13.0" setting under about:config (create a "boolean" and set it to "false"). Just like DanyR said below!

Cette critique concerne une version précédente du module (1.1.1-signed.1-signed). 

Download Flash and Video

UPDATE: To get it to work in FF6... Noté 5 sur 5 étoiles

Install the "Add-on Compatibility Reporter" by Mozilla (https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/). After that is installed and you've restarted FF6, go into your Add-On list (via Tools -> Add-ons -> Extensions) and then double click on "Download Flash and Video" to view details and then go to the button at the bottom titled "Compatibility" and select "This add-on still works." Restart FF6 again and you're all set!

Cette critique concerne une version précédente du module (0.32.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

Download Flash and Video

Still waiting. Noté 5 sur 5 étoiles

This is the only add-on that I'm still waiting on updating so I can upgrade to FF6. I know the accelerated upgrade schedule can be an issue or hassle with plug-ins, since their manifest file needs to be updated to indicate that they're compatible with the latest FF version. A great add-on, I just don't want to do without it.

Cette critique concerne une version précédente du module (0.32.1-signed).  Cet utilisateur a d’autres revues sur ce module.

FireRainbow

Noté 5 sur 5 étoiles

Please update for Firefox 5.

Cette critique concerne une version précédente du module (1.3.1-signed.1-signed). 

Backward Forward History Dropdown

Ugly arrow Noté 2 sur 5 étoiles

This should include a screenshot so people know what they're getting. The drop-down arrow used in this plug-in is actually very large and doesn't look anything like the FF3.x drop-down arrow. Instead, it's grey and about 4 times as wide. It works, but doesn't look great.

Cette critique concerne une version précédente du module (0.2.3.1-signed.1-signed). 

FEBE

Thanks Noté 5 sur 5 étoiles

Just wanted to say thanks :)

Cette critique concerne une version précédente du module (6.3.3.2). 

Download Flash and Video

Noté 5 sur 5 étoiles

I can vouch for this -- it definitely works! Works better than I had expected... being a technical user, I can say that yes, indeed it properly determines the URL of an FLV file, even if it's obfuscated in the original HTML/JavaScript. Once you start downloading the file (no matter how it was originally referenced), it is capable of finding the file and allowing you to download it separately. I also appreciate that it also tries to generate an intelligent file name.

Great work!

Cette critique concerne une version précédente du module (0.1).