jgysenbergs

À propos de moi

Information développeur
Nom jgysenbergs
Pays Hasselt
Utilisateur depuis November 16, 2009
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

En détails …

Eerst bibliotheekwerker in een grote openbare bibliotheek en daarna systeembeheerder voor een intermediaire overheidsinstelling, nu gepensioneerd – veel reizen en fotografie plus fietsen en wandelen. Bezoek de website voor meer [hoofdzakelijk in het Nederlands].

First librarian for a large public library and then systems engineer with a governmental institution in Belgium and now retired – lots of travel and photography, also cycling and hiking. See the website for more [mostly in Dutch].

Mes critiques

eID Belgique

Noté 5 sur 5 étoiles

Het werkt! Voor de eerste keer ging Intervat zonder enig probleem: FireFox 7.0.1 op Mac OS Lion 10.7.2 met versie 1.0.12 van de Belgium eID add-on. Ik gebruik het goedkoopste kaartlezertje van Omnikey (3021).

- JG

Cette critique est pour une version précédente du module (1.0.12).  Cet utilisateur a 2 revues précédentes sur ce module.

eID Belgique

Het werkt (min of meer ...)! Noté 2 sur 5 étoiles

Ik kreeg een mail van Fedict Dev zonder geldig afzendadres, dus antwoord ik hier maar. In de Add-ons Manager: "Belgium eID 1.0.11 is incompatible with Firefox 6.0" (onder Lion 10.7.1) en vervolgens 'disabled' FF de extensie automatisch. Gevolg: geen toegang tot MyMinFin meer ...

Ondertussen is versie 1.0.12 van Belgium eID uit en die werkt wél in FF 6.0 onder Lion 10.7.1 tenminste als ik het volgend trucje gebruik:

- tik in de adresregel van FF het volgende: about:config
- zoek vervolgens op security.ssl.allow_unrestricted_renego_everywhere__temporarily_available_pref
- wijzig 'false' in 'true' door te dubbelklikken op de regel in kwestie

Dit werkt voor MyMinFin. Voor Intervat heb je helaas nog altijd een oude versie van FF nodig (3.6). YMMV

Het blijft sukkelen met een Mac en Firefox ....

- JG

Cette critique est pour une version précédente du module (1.0.12).  Cet utilisateur a d'autres revues sur ce module.

eID Belgique

Werkt langs geen kanten ... Noté 1 sur 5 étoiles

Spijtig dat ik hier geen 'nul' waardering kan ingeven. Bovendien neemt fgov support niet eens de moeite te antwoorden. Zoals een vorige poster al schreef: dit geknutsel is een overheidsinstelling onwaardig. - JG

Cette critique est pour une version précédente du module (1.0.12).