honx4amiga

À propos de moi

Information développeur
Nom honx4amiga
Utilisateur depuis August 17, 2009
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

FOXSCAPE

update 2016 Noté 5 sur 5 étoiles

please show mercy and update! i'm still using firefox 28 because of this australis bs and now websites like gog.com are starting to not work. it's the third time i post this, because my comments are somehow censored.

Cet utilisateur a 17 revues précédentes sur ce module.

FOXSCAPE

Noté 3 sur 5 étoiles

i tried to switch over to pale moon but it says, foxscape is not compatible, so i can't activate the theme there. what do i wrong?

Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

Noté 5 sur 5 étoiles

i love your theme and it's absolutely bad news that you declaere it dead! because of foxscape i'm still using firefox 28 and things are starting to stop working. because addons still do update, i don't know how to stop them from updating too. is anyone out there who is able to continue this beloved theme?

Cet utilisateur a d'autres revues sur ce module.

Status-4-Evar

Noté 5 sur 5 étoiles

great addon but problems since firefox 26!
first: the close button on the bar appears every time i restart firefox. although this option is unchecked. so everytime i have to check the option and uncheck it again to make the button leave. similar but inverted problem with download button. i have checke the option to make this icon visible in addon bar ALWAYS. it's not visibie after browser restart. i have to uncheck this option and check it again.
firefox is getting worse and worse with every fucking update, i hate mozilla!

Cette critique est pour une version précédente du module (2013.10.31.22.1-signed). 

FOXSCAPE

five stars as always Noté 5 sur 5 étoiles

...but... firefox is getting worse and worse! if your great netscape theme wasn't there, i seriously would consider switching over to opera or some other browser shit! these damn firefox developers have now completely removed this good old download window! but that's another story... and the download-icon keeps changing to downwards green arrow in the first place and then it changes to some kind of pause-icon. is there anything you could do about this? another important question: will your theme still work in upcoming firefox 28 when they change to this australis-bullshit? if not, well... then firefox 27 really will be the last version of firefox i have installed ever. then i really will switch to another browser! seriously i'm starting to hate mozilla! really!!!

Cette critique est pour une version précédente du module (5.15).  Cet utilisateur a d'autres revues sur ce module.

GlassMyFox

Noté 5 sur 5 étoiles

great addon! with stylish installed, i also get a transparent about:blank page. but one question: is it possible to show a picture in the centre of about:blank page? before i activated the feature making about:blank page transparent, i had a picture centered, defined in userContent.css which is now gone also. the question is: is it possible, to keep your great transparancy in about:blank AND to keep this picture in the middle also?

Cette critique est pour une version précédente du module (1.3.3.1-signed). 

Lightbeam

Noté 1 sur 5 étoiles

graph view doesn't work, toggle controls don't work, totally useless. "visited sites" is the only button which works.
i can't activate "third party sites", "connections", "watched sites", "blocked sites" and "cookies". icons and lines remain invisible after clicking onto one of these buttons. i want to give a 0 star rating.
i had absolutely no problems with good old collusion.

Cette critique est pour une version précédente du module (1.0.2.1-signed). 

FOXSCAPE

still the one and only firefox theme i use! Noté 5 sur 5 étoiles

thank you (again)! must have been five or six years ago since i found foxscape and got back the good old netscape-feelings! this is still the most important firefox extension by far (to which i count skins, addons and plugins)! until today i didn't realize, that you have found a solution for this titlebar-icon-problem. :D now i copied the icons to the new destination and it works! thanks! perhaps i didn't realize it because of the auto-updates. v 5.07 of foxscape was the last version i installed manually. :D i'm missing one feature (i'm not sure this could be achieved anyway): is it possible to edit titlebar for changing "mozilla firefox" into "netscape navigator"? is there an addon which could do this? it would be nice, if i could make this happen!

Cette critique est pour une version précédente du module (5.11).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

title bar icon (main-window.ico) Noté 4 sur 5 étoiles

in firefox v21 the titlebar-icon (main-window.ico) doesn't work anymore.
it is still where it should be (mozilla firefox/chrome/icons/default) but titlebar shows standard firefox icon.

Cette critique est pour une version précédente du module (5.07).  Cet utilisateur a d'autres revues sur ce module.

ColorfulTabs

Noté 5 sur 5 étoiles

nice addon! please add an option which allows excluding colors. like pink i.e. - i hate pink!

Cette critique est pour une version précédente du module (18.5.1-signed). 

FOXSCAPE

Noté 5 sur 5 étoiles

@rschwartz: thx! it worked! now i'm running firefox 18, how it should be! awaiting no further updates from michael walden, i changed maxversion to 30 instead of 20...

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

Video DownloadHelper

schon lange kein klasse addon mehr Noté 1 sur 5 étoiles

edit im januar 2016:
ich bin mir ganz sicher, dass ich im jahr 2015 nach einem "update", das plötzlich nen kostenpflichtigen converter erforderte, auch ne negative bewertung abgeben hab. die ist verschwunden, wurde wohl zensiert. nur diese drei jahre alte positive bewertung ist noch da. so editiere ich nun diese und mach daraus ne negative, die diese payware mittlerweile verdient. ja, vor drei jahren gabs von mir alle sterne, doch diese zeiten sind längst passe'. btw., meine damalige frage wurde übrigens auch niemals beantwortet... nunja, inzwischen hat sich das ja auch erledigt...
würde mich nicht wundern, wenn dieses review zwischenzeitlich auch mal eben verschwindet...

den original text lass ich noch drin, aus nostalgischen gründen: original-text von vor drei jahren (januar 2013):
an sich klasse addon, allerdings hab ich da nen eintrag im firefox-kontextmenü "Videos von Youtube-Link(s) herunterladen", der nicht funktioniert und rein gar nichts tut. der eintrag soll laut google-suche angeblich von diesem addon stammen, daher meine frage: wie krieg ich den eintrag aus dem kontextmenü?
das addon selbst funktioniert wunderprächtig, nur eben dieser kontextmenüeintrag nicht. und da der eh nicht funktioniert, würde ich ihn gerne loswerden.

Cette critique est pour une version précédente du module (4.9.13.1-signed). 

FOXSCAPE

Noté 1 sur 5 étoiles

well, i guess foxscape is discontinued. is there any alternative avaiable to foxscape which brings good old netscape-feelings to firefox? or is someone able to make one? i really need to update ff16 to ff18, i hate these damn update-warnings!

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

firefox 18 Noté 2 sur 5 étoiles

firefox 18 is available and i'm still using firefox 16. how can i make your foxscape skin work on firefox 18?

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

Noté 3 sur 5 étoiles

how can i make the outdated foxscape skin work on firefox 17? i still haven't updated firefox because of missing foxscape for this version.

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

Noté 4 sur 5 étoiles

does anyone know how can i activate this great theme on firefox 17? i want to get rid of these update-notifications about firefox 17 by updating to version 17, but a still want to use foxscape! so what do i have to modify in foxscape-theme, so it works in firefox 17?

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

firefox 17 Noté 5 sur 5 étoiles

how can i use your not updated foxscape theme in firefox 17? this update notifier from firefox is annoying me, so i'll have to update to firefox 17 soon! :D

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

great work! Noté 5 sur 5 étoiles

as always, great work! can you please update foxscape for firefox 17? firefox is already annoying with its update-requests! :D

Cette critique est pour une version précédente du module (5.05).  Cet utilisateur a d'autres revues sur ce module.

FOXSCAPE

as always, great theme! netscape ftw! Noté 5 sur 5 étoiles

but, some little proplem, the same problem ponzi has, here is his screenshot (i'm too lazy to upload my own... :D): http://i1023.photobucket.com/albums/af358/dponzi/screenshot.jpg

please update soon! and would you make an icon set for menu icons plus? this would be great!!!
https://addons.mozilla.org/en-US/firefox/addon/menu-icons-plus/

Cette critique est pour une version précédente du module (4.01).  Cet utilisateur a d'autres revues sur ce module.

All-in-One Gestures

great plugin but only in windows Noté 3 sur 5 étoiles

great addon, i'm using it in windows-version of firefox since about 2 years!now i also want to use it in linux, but i encounter one BIG problem!once this plugin is activated, i can't use the context-menu (right button menu).it just doesn't pop up! please fix that! i want to use all-in-one gestures also in linux! i'm using version 0.21.1. sorry for my bad english. neutral rating because of this huge bug.

Cette critique est pour une version précédente du module (0.21.1).