Ceefax

À propos de moi

Information développeur
Nom Ceefax
Utilisateur depuis August 16, 2008
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Thumbnail Expander

Noté 4 sur 5 étoiles

Bumped again up to FF version 9.*
http://www.mediafire.com/?g020y37jgcar33d

Cet utilisateur a 3 revues précédentes sur ce module.

Thumbnail Expander

Noté 4 sur 5 étoiles

Bumped again up to FF version 9.*
http://www.mediafire.com/?g020y37jgcar33d

Cet utilisateur a d'autres revues sur ce module.

Organize Search Engines

Noté 4 sur 5 étoiles

Yep. It's stopped working with 'Context Menu' for me too...

Thumbnail Expander

Noté 4 sur 5 étoiles

Max version fixed again for Firefox 7.*

http://www.mediafire.com/?yn4jo5zslxgdrb3

Cet utilisateur a d'autres revues sur ce module.

Thumbnail Expander

Noté 4 sur 5 étoiles

I've just updated for Firefox 6:
http://www.mediafire.com/?wcr82mbzdbpr9cy

SaveMemory

Needs work... Noté 3 sur 5 étoiles

Potentially very useful, but I agree with Axelock, the pause icon on the tab is strange and highly annoying.

InFormEnter

Noté 4 sur 5 étoiles

Very handy add-on, but it has recently started the spoiling the layout of the Google search box:

http://i28.tinypic.com/21mwv7r.jpg

How can I fix this?

Cette critique est pour une version précédente du module (0.5.5.9.1-signed). 

BlockSite

Noté 4 sur 5 étoiles

My instructions below should say:
- Look for the line "max version"
(For some reason it keeps being deleted!)

Cette critique est pour une version précédente du module (0.7.1). 

BlockSite

Working Version Noté 4 sur 5 étoiles

I've hacked the old version to work with 3.5:
http://uploadmirrors.com/download/08IGTOSA/blocksite-0.7.1-fx_3.5.xpi

P.S.
In cases where it looks like the developer has abandoned the add-on, the method below is a very easy way to update outdated extensions. It works 99% of the time!

RECIPE
- Download the .xpi file (don't install).
- Extract the .xpi (an xpi is just a zip file) you will now have 3 files: A 'chrome' folder, a 'LICENSE' file and an 'install.rdf'.
- Open 'install.rdf' with Notepad
- Change the "max version" number to your version of Firefox (or even higher, I used 4.0)
- Save (File->Save or Ctrl+S)
- Select the 3 files and Right-click->Send To-> Compressed (zipped) Folder
- Change to extension back to .xpi
- Install (drag and drop the file into a Firefox window)
- Restart Firefox
- Done!

Cette critique est pour une version précédente du module (0.7.1). 

BlockSite

Working Version Noté 4 sur 5 étoiles

I've hacked the old version to work with 3.5:
http://uploadmirrors.com/download/08IGTOSA/blocksite-0.7.1-fx_3.5.xpi

P.S.
In cases where it looks like the developer has abandoned the add-on, the method below is a very easy way to update outdated extensions. It works 99% of the time!

RECIPE
- Download the .xpi file (don't install).
- Extract the .xpi (an xpi is just a zip file) you will now have 3 files: A 'chrome' folder, a 'LICENSE' file and an 'install.rdf'.
- Open 'install.rdf' with Notepad
- Look for the line "max Version"
- Change the number that follows the above line to your version of Firefox (or even higher - I used 4.0)
- Save (File->Save or Ctrl+S)
- Select the 3 files and Right-click->Send To-> Compressed (zipped) Folder
- Change to extension back to .xpi
- Install (drag and drop the file into a Firefox window)
- Restart Firefox
- Done!

Cette critique est pour une version précédente du module (0.7.1). 

BlockSite

Working Version Noté 4 sur 5 étoiles

I've hacked the old version to work with 3.5:
http://uploadmirrors.com/download/08IGTOSA/blocksite-0.7.1-fx_3.5.xpi

P.S.
In cases where it looks like the developer has abandoned the add-on, the method below is a very easy way to update outdated extensions. It works 99% of the time!

RECIPE
- Download the .xpi file (don't install).
- Extract the .xpi (an xpi is just a zip file) you will now have 3 files: A 'chrome' folder, a 'LICENSE' file and an 'install.rdf'.
- Open 'install.rdf' with Notepad
- Look for the line "< em: max Version >" (

Cette critique est pour une version précédente du module (0.7.1). 

BlockSite

Working Version Noté 4 sur 5 étoiles

I've hacked the old version to work with 3.5:
http://uploadmirrors.com/download/08IGTOSA/blocksite-0.7.1-fx_3.5.xpi

P.S.
In cases where it looks like the developer has abandoned the add-on, the method below is a very easy way to update outdated extensions. It works 99% of the time!

RECIPE
- Download the .xpi file (don't install).
- Extract the .xpi (an xpi is just a zip file) you will now have 3 files: A 'chrome' folder, a 'LICENSE' file and an 'install.rdf'.
- Open 'install.rdf' with Notepad
- Look for the line "em:maxVersion"
- Change the number that follows the above line to your version of Firefox (or even higher - I used 4.0)
- Save (File->Save or Ctrl+S)
- Select the 3 files and Right-click->Send To-> Compressed (zipped) Folder
- Change to extension back to .xpi
- Install (drag and drop the file into a Firefox window)
- Restart Firefox
- Done!

Cette critique est pour une version précédente du module (0.7.1). 

BlockSite

Noté 4 sur 5 étoiles

I've hacked the old version to work with 3.5:
http://uploadmirrors.com/download/08IGTOSA/blocksite-0.7.1-fx_3.5.xpi

P.S.
In cases where it looks like the developer has abandoned the add-on, the method below is a very easy way to update outdated extensions. It works 99% of the time!

RECIPE
- Download the .xpi file (don't install).
- Extract the .xpi (an xpi is just a zip file) you will now have 3 files: A 'chrome' folder, a 'LICENSE' file and an 'install.rdf'.
- Open 'install.rdf' with Notepad
- Look for the line
- Change the number that follows the above line to your version of Firefox (or even higher - I used 4.0)
- Save (File->Save or Ctrl+S)
- Select the 3 files and Right-click->Send To-> Compressed (zipped) Folder
- Change to extension back to .xpi
- Install (drag and drop the file into a Firefox window)
- Restart Firefox
- Done!

Cette critique est pour une version précédente du module (0.7.1). 

ColorfulTabs

Noté 3 sur 5 étoiles

Yep, superfluous ugly line here too.

Reverting back to the last version.

Cette critique est pour une version précédente du module (4.0).