pittifox

À propos de moi

Information développeur
Nom pittifox
Utilisateur depuis August 14, 2008
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Tab Mix Plus

Not Close-Button on first Tab Noté 4 sur 5 étoiles

Not Close-Button on first Tab, in Version 0.4.5.1.1 was that.
I have not change my configuration.
Back to V. 0.4.5.1 = Close Button is on first Tab.

Cette critique est pour une version précédente du module (0.4.1.5.1). 

Downloads Window

Yes, we can !!!!! Noté 5 sur 5 étoiles

Thank you for this AddOn !

Cette critique est pour une version précédente du module (0.3.3). 

Noise

Download-Popup-Sound not works ! Noté 1 sur 5 étoiles

Popup-Sound when Download finished doesn't work with FF 26.0.Please make update!Mozilla has reworked Download-API .

Cette critique est pour une version précédente du module (1.2.11). 

ProfileSwitcher

Bug with last Version ! Noté 1 sur 5 étoiles

Switch from Firefox-Profil A to Profil B( Profil A closed), open Link in Thunderbird.
I have 2 windows: Firefox Profil A and B !
TB-Link opening in Window with Profil A, thats not correctly !
Edit: No, with 1.5.0.4 Version same problem !

Cette critique est pour une version précédente du module (1.5.0.3).  Cet utilisateur a une revue précédente sur ce module.

ProfileSwitcher

Mouseover in Statusbar Noté 4 sur 5 étoiles

Why do you remove mouseover in Statusbar ?
Please bring back !

Cette critique est pour une version précédente du module (1.5.0.3). 

FabTabs

Adware : Please remove this AddOn and developer ! Noté 1 sur 5 étoiles

Adware-> No comment !
Please remove this AddOn from AMO !

Cette critique est pour une version précédente du module (1.5.1). 

IE View

Remove this AddOn : Adware !! Noté 1 sur 5 étoiles

No comment !
Donate for Adware ? Never !!!
AMO please remove this AddOn and new developer !!
Now run IE-View Lite !

Cette critique est pour une version précédente du module (1.5.1). 

InfoLister

Update ? Noté 1 sur 5 étoiles

Please update this Extension ( FF 16.0.x ) !!!!!!!

SearchPreview

Noté 2 sur 5 étoiles

Another problem with Google-Search.
Preview only on side one.
By Yahoo-Search preview on all sides !

Cette critique est pour une version précédente du module (5.8).  Cet utilisateur a 3 revues précédentes sur ce module.

SearchPreview

Preview is hanging ! Noté 5 sur 5 étoiles

Since today preview is hanging thumbnails (Google-Search).
With Yahoo -Search no Problem !
Update: Thank you , now work it ! 5 Stars back !!

Cette critique est pour une version précédente du module (5.8).  Cet utilisateur a d'autres revues sur ce module.

SearchPreview

Noté 1 sur 5 étoiles

@mpopp75:
Same Problem here !
Please update !

Cette critique est pour une version précédente du module (5.7).  Cet utilisateur a d'autres revues sur ce module.

Fast Translation

Works without Error with Google API ! Noté 5 sur 5 étoiles

This Translator-AddOn works perfect, no Error with new Google API !
Thank´s !

Cette critique est pour une version précédente du module (1.08). 

OptimizeGoogle

Please Update ! Noté 1 sur 5 étoiles

Works not with Google Searchbar in FF 7.0.1 !
No search results , to open Google Homepage!

Cette critique est pour une version précédente du module (0.79).  Cet utilisateur a une revue précédente sur ce module.

gTranslate

Doesn't work anymore. Noté 1 sur 5 étoiles

Since today gTranslate not works!

Cette critique est pour une version précédente du module (0.8).  Cet utilisateur a 6 revues précédentes sur ce module.

Quick Translator

Noté 5 sur 5 étoiles

Better as AddOn "gTranslate", works perfect for me,Thank´s !

Cette critique est pour une version précédente du module (0.9). 

Display Mail User Agent

Noté 1 sur 5 étoiles

Please update to TB 5- not compatible !

Cette critique est pour une version précédente du module (1.6.6).  Cet utilisateur a une revue précédente sur ce module.

Restart Thunderbird

Noté 1 sur 5 étoiles

Please update to TB 5.0 !

Print / Print Preview (Update)

Noté 5 sur 5 étoiles

Thank´s for Update !

Cette critique est pour une version précédente du module (0.7.4). 

Print/Print Preview

Noté 1 sur 5 étoiles

Please update for FF 4!

Cette critique est pour une version précédente du module (0.7).  Cet utilisateur a une revue précédente sur ce module.

SearchPreview

Noté 5 sur 5 étoiles

@nuu-ya, thank you for solution!

Cette critique est pour une version précédente du module (4.9.2).