Flash Player Plugin a été bloqué pour votre protection.

Pourquoi a-t-il été bloqué ?
Old versions of the Flash Player plugin are targeted by known security vulnerabilities, and cause frequent Firefox crashes. We strongly recommend all users to visit the Flash Player homepage to download and install the latest available version of this plugin.

This is not an ordinary block. It's just an upgrade notification that will be shown to all users who have these old versions installed, asking them to download the latest version. If they choose to ignore the notification, the plugin will continue to work normally.
Qui est affecté ?
All Firefox users who have a version of the Flash Player Plugin older than 10.2.159.1.
Qu'est-ce que cela signifie ?

Les modules ou greffons qui posent problème seront automatiquement désactivés et plus utilisables.

Quand Mozilla est mis au courant qu'un module, greffon ou tout autre logiciel tierce-partie peut remettre en cause la sécurité, stabilité ou les performances de Firefox et que certain critères sont réunis, le logiciel peut être bloqué pour l'usage général. Pour plus d'informations, merci de vous reporter à cet article du support.