Java Plugin 1.7u7 (Linux) a été bloqué pour votre protection.

Pourquoi a-t-il été bloqué ?
The Java 7 Runtime Environment, update version 7, has a serious security vulnerability that is fixed in the latest update. All Firefox users are strongly encouraged to update as soon as possible. This can be done on the Plugin Check page.
Qui est affecté ?
All Firefox users who have the Java 7 plugin, updates 7 and below.
Qu'est-ce que cela signifie ?

Les utilisateurs sont fortement encouragés à désactiver les modules ou greffons qui sont problématiques, mais peuvent choisir de continuer à les utiliser s'ils acceptent les risques décrits.

Quand Mozilla est mis au courant qu'un module, greffon ou tout autre logiciel tierce-partie peut remettre en cause la sécurité, stabilité ou les performances de Firefox et que certain critères sont réunis, le logiciel peut être bloqué pour l'usage général. Pour plus d'informations, merci de vous reporter à cet article du support.