DON'T DO IT Noté 1 sur 5 étoiles

suckers took my money, THEN, told me my version of foxfire wasn't supported.... DUH! Firefox updates regularly.

Cette critique est pour une version précédente du module (0.16). 

Update is available

Hmm Kathy. I don't think I told you any such thing. The latest update is on my website:

http://hypercubed.com/projects/firefox/

BTW... you can have your $1 back if you like.