Does everything I need Noté 5 sur 5 étoiles

Works as it should with Firefox 18 on Ubuntu 12.10

Cette critique est pour une version précédente du module (4.9.13.1-signed).  Cet utilisateur a une revue précédente sur ce module.