Does not work anymore Noté 1 sur 5 étoiles

4.9.11 version does not work under WinXP. Uninstall and reinstall of the addon didn't help in any way. Useless! Had to manually install old version and turn off all autoupdates in Firefox. This of course is not a good idea.
Edit: @mig: Please fix the issue ASAP. Until then: Useless addon.

Cette critique est pour une version précédente du module (4.9.11). 

Could you just read dev comments or other review before posting ?