Noté 5 sur 5 étoiles

It seems not to work with FF 20. But look at the developer site and download the latest version there. This works for me.

This add-on is simply great. Because of it it is impossible for me to move to a different browser.

Cette critique est pour une version précédente du module (0.14.2012122901.1-signed).  Cet utilisateur a 3 revues précédentes sur ce module.