Such a useful add-on Noté 5 sur 5 étoiles

I confirm "Stubi"'s suggestion:
FF20 broke it -- to fix, go to the developer's site and download the latest version.

Cette critique est pour une version précédente du module (0.14.2012122901.1-signed).