Noté 1 sur 5 étoiles

Why does my 3.5.2 Firefox say that this is not compatible?

Cette critique est pour une version précédente du module (0.6.0.5).