Historique de version de Tiny JavaScript Debugger

10 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 1.1.2 40.4 kB Fonctionne avec Firefox 24.0 et supérieures, SeaMonkey 2.21 et supérieures, Thunderbird 24.0 et supérieures

Fixed bug with not always stopping at breakpoint

Version 1.1.1-signed 40.2 kB Fonctionne avec Firefox 24.0 et supérieures, SeaMonkey 2.21 et supérieures, Thunderbird 24.0 et supérieures

Added support for "debugger" statement in source code. Fixed a bug that prevented the debugger from stopping when reopening a dialog with breakpoints.

Version 1.0.1.1-signed 39.8 kB Fonctionne avec Firefox 24.0 et supérieures, SeaMonkey 2.21 et supérieures, Thunderbird 24.0 et supérieures

Fixed compatibility issue with Firefox 34.

Version 1.0.1-signed 42.8 kB Fonctionne avec Firefox 24.0 et supérieures, SeaMonkey 2.21 et supérieures, Thunderbird 24.0 et supérieures

Browsing of objects and arrays has been added; added menu entry for Komodo.

Version 0.9.8.1.1-signed 38.3 kB Fonctionne avec Firefox 24.0 et supérieures, SeaMonkey 2.17 et supérieures, Thunderbird 24.0 et supérieures

Fixed broken displaying of watchlist items while debugging

Version 0.9.8.1-signed 38.3 kB Fonctionne avec Firefox 17.0 et supérieures, SeaMonkey 2.14 et supérieures, Thunderbird 17.0 et supérieures

- Changed implementation to support new debugger API.
- Improved behavior of Step In and Step Over functions
- Added browsing properties of watched variables

Version 0.9.5.1-signed 33.3 kB Fonctionne avec Firefox 17.0 et supérieures, SeaMonkey 2.14 et supérieures, Thunderbird 17.0 et supérieures

  • Fixed compatibility issues to Firefox/Thunderbird 24 and newer
  • Added conditional breakpoints

Version 0.9.3.1-signed 30.8 kB Fonctionne avec Firefox 17.0 et supérieures, SeaMonkey 2.14 et supérieures, Thunderbird 17.0 et supérieures

Version 0.9.2.1-signed 28.8 kB Fonctionne avec Firefox 17.0 et supérieures, SeaMonkey 2.14 et supérieures, Thunderbird 17.0 et supérieures

Fixed sorting in list of scripts. Improved performance.

Version 0.9.1-signed 27.8 kB Fonctionne avec Firefox 17.0 et supérieures, SeaMonkey 2.14 et supérieures, Thunderbird 17.0 et supérieures