Compatibility problem with SeaMonkey 2.31.2 Noté 5 sur 5 étoiles

I just upgraded to the most recent SeaMonkey and the most recent ThunderLink v0.05 gives and error message from SeaMonkey, when I attempt to load it. If it's compatible with Thunderbird I thought it should be running in SeaMonkey as well? Or not?P.S.: I'll be sure to come back and add more stars, when it's up and running. Seems to be just what I've been looking for ...

Cette critique concerne une version précédente du module (0.05). 

I'm not surprised by the fact that it doesn't work out-of-the-box. Didn't test it with SeaMonkey. In fact, I only now read up on what SeaMonkey actually is :)
As you can see from the plugins description, it relies heavily on the underlying OS for Firefox->Thunderbird communication. How this can be achieved when both applications run as one might be similar - or totally different. I'll have to look into that.