Noté 5 sur 5 étoiles

ok i've installed the latest buid and i have no problems with it (pc user here). it is as great as it was and i take back what i said a few posts down. TMP can udate to FF3 anytime. *maybe after FF3.0.1 wednesday next week?*

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

Best tab extension ever!

TMP does all I need and the way I like.

IMHO a must-have extension.

Cette critique concerne une version précédente du module (0.3.6). 

does not work Noté 3 sur 5 étoiles

does not work for me!
Tab Mix Plus is too olllllllld now, is there newer version?

Jason Lim, 2008 年 07 月 16 日
For anyone looking for a FF3.1-compatible version, just download the the TMP file to your desktop, open it up using archive software (WinRar, WinZip, etc.), and open "install.rdf" with Notepad or other basic text editor. Change "em:maxVersion="3.0"" to "em:maxVersion="3.1"" or higher and you're good to go.

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

One of the best Tab extensions out there. Not sure about the differences between Tab Kit and this though, but I believe the latter allows control of filtered down tabs through colors which I think is a nice feature. The last tab used icon could also perhaps be in a better location on the tab bar instead of above the tabs.

Does not work with 3.1 currently.

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

Right-click the file link, then "Save Link As..."

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

That sounds like a great plan, but I can't save the .xpi file to my computer. When I try, I just get a pop-up asking me if I want to use the installation delay. Any suggestions?

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

That sounds like a great plan, but I can't save the .xpi file to my computer. When I try, I just get a pop-up asking me if I want to use the installation delay. Any suggestions?

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

Uploaded my fix:

http://www.megaupload.com/?d=YESYB2TN

I hope it helps!

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

I actually decided to upload the edited file (sorry, it's a crappy megaupload link). Hope it helps!

http://www.megaupload.com/?d=YESYB2TN

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

For anyone looking for a FF3.1-compatible version, just download the the TMP file to your desktop, open it up using archive software (WinRar, WinZip, etc.), and open "install.rdf" with Notepad or other basic text editor. Change "em:maxVersion="3.0"" to "em:maxVersion="3.1"" or higher and you're good to go.

Worked fine for me.

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

Now that firefox 3.01 is out, even the version from

http://tmp.garyr.net/forum/viewtopic.php?t=7031

wont work :'(

Cette critique concerne une version précédente du module (0.3.6). 

Firefox 3.0.1 Noté 1 sur 5 étoiles

Now has started the version 3.0.1 and, of course, this extension is not working on the new version ... :((
I like this add-on very much...

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

Extensão fantástica e muito útil!

Infelizmente ainda está incompatível com o Firefox 3.0

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

What is taking them so long? This is ridiculous.

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

best add-on of firefox!
Firefox rulls because is so configurable and permit these plugins, wich some are fantastic.

please Mozzila get published directly to site of the version for Firefox 3 for this plugin !
(activate that button "add to firefox")

Cette critique concerne une version précédente du module (0.3.6). 

Tab bar behavior Noté 4 sur 5 étoiles

How do I revert Tabbar behavior to what FF3 has?
FF3 sliding of the tabbar when clicking on the tabbar left or right buttons to scroll tabs is much nicer than what Tab Mix Plus does.

Cette critique concerne une version précédente du module (0.3.6). 

Download the latest version Noté 4 sur 5 étoiles

Download the latest version of this extension which is compatible with Firefox 3 from one of there links:
http://www.download.com/Tab-Mix-Plus/3000-11745_4-10503067.html?hhTest=1
OR
http://tmp.garyr.net/tab_mix_plus-dev-build.xpi

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

UPDATE THIS FOR 3.0!!

I can't live without it! Do it NOW! Get on it! You are killing me. I may have to DOWNGRADE FF because of you. Best add-on, period.

Cette critique concerne une version précédente du module (0.3.6). 

Noté 5 sur 5 étoiles

PLEASE update this for Firefox 3.0! I just upgraded about an hour ago, and I already miss this extension!

Cette critique concerne une version précédente du module (0.3.6). 

Noté 3 sur 5 étoiles

Problem. When TMP is enabled, the target attribute of anchor tag is sometimes ignored.

It seems to be that, when new windows are re-directed to new tabs, and target=_blank, and the link goes to a site other than the current site, the target is ignored. The current (tab) is replaced, instead a new one being used.

Cette critique concerne une version précédente du module (0.3.6).