Automatic update needed for Firefox 27 Noté 5 sur 5 étoiles

The closed tabs that don't get loaded at the start really helps with loading speed of Firefox. The update to Firefox 27 really requires the 4.3 version of mixed tabs plus.

Cette critique est pour une version précédente du module (0.4.1.2.02).