Noté 5 sur 5 étoiles

For anyone wanting this to work on ANY newer version of firefox!!

Find mattstan's review here and he gives FULL step by step instructions.
however!
One part is a bit of an oversight on his part. You need to change one bit, to save you having to go through it all every time Firefox is updated again!

On step number 6.
Do the following instead of what mattstan says:
6. Line 15 says:

3.0b3pre

Change 3.0b3pre to 3.* so it looks like this:

3.*

Save the file.

This just maeans that the addon will not say it is incompatible when firefox updates because the 3.* means the addon is to work with any version of firefox as long as it is version 3.