Historique de version de Stylish

40 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 0.5.9 174.1 KB Fonctionne avec Firefox 1.5 - 3.5b4pre, SeaMonkey 1.0 - 2.0b1, Thunderbird 1.5 - 3.0b3pre

-Fixes a localization issue for SeaMonkey
-Fixes a bug when installing from a site with no update URL

Version 0.5.8 174.1 KB Fonctionne avec Firefox 1.5 - 3.1b2, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a3

da-DK locale, fix for Stylish not incrementing the install counter on userstyles.org in Firefox 3.

Version 0.5.7 170.0 KB Fonctionne avec Firefox 1.5 - 3.0.*, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

-Added Ukrainian locale
-Fixed update bug when viewing styles on userstyles.org

Version 0.5.6 169.0 KB Fonctionne avec Firefox 1.5 - 3.0b5, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

Fixed Hebrew and Brazilian Portuguese translations.

Updated compatibility for Firefox and Flock.

Version 0.5.5 169.0 KB Fonctionne avec Firefox 1.5 - 3.0b3, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

Added ru locale, compatibility with eMusic Remote, fix for Songbird when running different feathers.

Version 0.5.3 164.9 KB Fonctionne avec Firefox 1.5 - 3.0a9, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

Some minor bug fixes, bumped maxversions, additional locales.

Version 0.5.2 161.8 KB Fonctionne avec Firefox 1.5 - 3.0a5, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

0.5.2 fixes an issue with Stylish not recognizing previously installed styles on userstyles.org and an issue with previewed styles not being unapplied correctly.

Version 0.5.1 161.8 KB Fonctionne avec Firefox 1.5 - 3.0a5, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

0.5.1 fixes a few bugs introduced in 0.5.

Version 0.5 160.8 KB Fonctionne avec Firefox 1.5 - 3.0a5, SeaMonkey 1.0 - 1.5a, Thunderbird 1.5 - 3.0a1

Version 0.5 brings:
-Updated user interface
-Improved CSS editing tools
-Installed style search field

Version 0.4 60.4 KB Fonctionne avec Firefox 1.5 - 3.0a1, Thunderbird 1.5 - 3.0a1