any chance? Noté 1 sur 5 étoiles

Love the stylish much until it changes the UI. if there's a poll to choose get back the old version UI, I choose the older one... coz I consider its UI style as the Original and Trademarks of this amazing addons (and i believe lots of this addons fans quite agree with this)... and its logo remind me the logo of other addons extension "Fireshot"... i hope the maker understand this... any chance to go back the older UI STYLE of STYLISH?!

Cette critique est pour une version précédente du module (1.0.1). 

Old version better Noté 5 sur 5 étoiles

I don’t want Jason to feel bad but I really like the old version.
Other users have mentioned the reasons.

Cette critique est pour une version précédente du module (1.0.1). 

Noté 5 sur 5 étoiles

I liked the addon before but love the 1.0 integration into Firefox. Makes it feel like it is a Firefox feature and not just a addon. I wish greasemonkey would do the same.

Cette critique est pour une version précédente du module (1.0.1). 

Noté 5 sur 5 étoiles

What the heck are you all talking about? All styles are working exactly the same way, they worked with 059.

Cette critique est pour une version précédente du module (1.0.1). 

Hate it Noté 1 sur 5 étoiles

Count me among the users who went back to version 0.5.9. I give 0.5.9 10 stars, the new version -10 stars.The only style which worked great with the new update was the rounded tooltips, on the older version, not all the tooltips were rounded

Cette critique est pour une version précédente du module (1.0.1). 

Noté 3 sur 5 étoiles

The Author; np / Jason Barnabe has responded quickly to people's dissatisfaction with v1.0.
v1.0.1 no longer shows updates for almost all the CSS styles with every scan.
I miss the small manager window from 0.5.9 because I could hit Print Screen and save the entire list of Styles. The Fresh Interface of 1.0 / 1.0.1 for me is a classic example of " if it ain't broke don't fix it!" Version 0.5.9 is still the best.

Cette critique est pour une version précédente du module (1.0.1). 

Five Stars for Stylish 0.5.9 Noté 5 sur 5 étoiles

After reading the reviews I unchecked the addons automatic update as I intend to stick with Stylish 0.5.9 :
the greatest Firefox customization addon !!
please developer let consider a downgrade or a different kind of upgrade with code errors check, color pick, ability to enable/disable style quickly ! thanks !!

Cette critique est pour une version précédente du module (1.0.1). 

0.5.9 is better Noté 1 sur 5 étoiles

The 1.x version is a bab version for me too.
Bad look, not usefull at all, i got back to the 0.5.9.

Can the author tell us about this 1.x, what's the point of it ?

Cette critique est pour une version précédente du module (1.0.1). 

Noté 1 sur 5 étoiles

Big problem with this Stylish 1.0.1. In fact, Stlylish 1.x install intends to move data prom previous 0.59's stylish.rdf to a new stylish.sqlite. Stylish 1.0 made it at least correctly, whilst 1.0.1 does not, displaying a "0" styles registered.
Back to 0.59, because it works very well. BTW, I don't get the point of what 1.x aims to improve. I think we are many who would appreciate a word of the extension's author on what more 1.x intends to deliver.

Cette critique est pour une version précédente du module (1.0.1). 

can't upgrade to 1.0.1 Noté 3 sur 5 étoiles

download error...by the way, I strongly refer the old UI

Cette critique est pour une version précédente du module (1.0.1). 

UI Noté 4 sur 5 étoiles

I don't like the new UI.
I prefer the checkbox method of enabling/disabling styles in the old version.

All you need to do in the new UI is to make the list slimmer by removing the icon and put a checkbox for each style to toggle on/off.

Cette critique est pour une version précédente du module (1.0.1). 

Noté 2 sur 5 étoiles

Why do some of my styles work on version 0.5.9 but not on 1.0 or 1.0.1? They are slightly different and broken on the newer versions.

Cette critique est pour une version précédente du module (1.0.1). 

Noté 1 sur 5 étoiles

new UI is very bad.
Where is "!important" botton !?

Cette critique est pour une version précédente du module (1.0.1). 

Noté 1 sur 5 étoiles

I dont know about this new radical change in ui. I prefer the v0.52 for its simplicity and versatility ui. The new integration into ff option is cumbersome. Also, I don't see a great deal of change in the core functionality, so I'm sticking with old version for now.

Cette critique est pour une version précédente du module (1.0.1). 

Noté 3 sur 5 étoiles

I've long loved this add-on for the functionality that it adds to Firefox, but I think version 1 is a regression. Count me in among those who think v0.59 was much better. I'm reinstalling that one.

Cette critique est pour une version précédente du module (1.0.1). 

Wonderful to change a site's appearance but the new status bar icon is ugly Noté 4 sur 5 étoiles

One of my must-have add-ons but the new status bar icon sticks out like a sore thumb - it's just "unstylish."

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

That's good. But I cannot install this new version. "Download error
-228"

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

@rushui and @snffijtczzfkb, clear browser's cache and try to install again

Cette critique est pour une version précédente du module (1.0). 

Noté 3 sur 5 étoiles

"Download error -228"
I have the same question, server told me this xpi file dose not exist!

Cette critique est pour une version précédente du module (1.0). 

Disappointment Noté 1 sur 5 étoiles

Very strange version upgrade. Most of features are completely gone: code errors check, color pick, site rules, "important" button, ability to enable/disable style quickly - they are no more! New interface is clumsy. This version also interferes with Addons window, putting there its own tab. I'm back to the good old 0.5.9 version - it worth 10 stars. This new version deserves none.

Cette critique est pour une version précédente du module (1.0).