Nach dem Update läuft nichts mehr Noté 2 sur 5 étoiles

Die Proxys waren bisher zwar teilweise sehr langsam, funktionierten aber so gut wie immer. Seit dem Update lädt eigentlich keine einzige Seite mehr und das von vielen anderen Usern beschriebene Problem, dass man durch ein immer wieder aufpoppendes Fenster zum Upgrade auf die Pro-Version aufgefordert wurde, nervt total. Leider ist es für mich überhaupt nicht mehr zu benutzen. Schade

Cette critique est pour une version précédente du module (2.4.1-signed). 

great Noté 5 sur 5 étoiles

my country blocks youtube, google code pages, google maps, google play .......
stealthy bypassed all of these f***ing blockings!
very much helpful

Cette critique est pour une version précédente du module (2.4.1-signed). 

Noté 5 sur 5 étoiles

Version 2.3.3 works way better then the new one for me

Cette critique est pour une version précédente du module (2.4.1-signed). 

And it WORKS! Noté 5 sur 5 étoiles

Great!
I changed the FF Network proxy settings to "Use system settings", and the addon works perfectly!

Cette critique est pour une version précédente du module (2.4.1-signed). 

Need help with Stealthy on Firefox and Chrome Noté 5 sur 5 étoiles

Hi. I'm have Stealthy downloaded on Firefox and Chrome on my computer. But when I got to use it, it asks me to log into Zscaler Directory Authentication. Do you think you can help me with it? I've used it before and before it never asked me to log into Zscaler Directory Authentication. I don't know why it's asking me now. Hope you can help me.

Cette critique est pour une version précédente du module (2.4.1-signed). 

Fantastic Product, Free version works flawlessly Noté 5 sur 5 étoiles

I don't see what everyone is complaining about, I've been using the add-on for around a month now and I found it has been working perfectly. This add-on is great for accessing sites in the US that can't be reached from elsewhere. The 'connect to the internet as if you were in the following country' is the option you should be selecting, it lets you choose from several different countries such as USA, China, Great Britain... the list goes on. My only complaint is that it takes a while to load pages when connected to a foreign server, but i completley understand that this issue isn't something that can be fixed. Well done to the Stealthy team! 5/5

Oh and the stealth bomber icon is awesome, I don't see why you would complain about that!!!

Cette critique est pour une version précédente du module (2.4.1-signed). 

Works! (for region restricted YT videos) Noté 5 sur 5 étoiles

Tried to load one region restricted YT video. Stealthy got the job done! Maybe a little slower loading. ps. had to go to settings to change to USA

Cette critique est pour une version précédente du module (2.4.1-signed). 

Noté 1 sur 5 étoiles

utter trash. great in theory, but just like everyone else says, this addon will render firefox useless. you'll need to go into your options menu and find the proxy options and fix those manually after you uninstall. couldn't get onto gmail, yahoo, facebook. terrible addon

Cette critique est pour une version précédente du module (2.4.1-signed). 

Will eventually render your Firefox unsuable. Noté 1 sur 5 étoiles

Accidentially activating proxies that require you to pay a a fee will render your Firefox unsusable. This add-on will keep popping up with an input field asking for your credentials. Undoing the choice of proxy is therefore impossible, and Firefox needs to be killed before you can use it again.Consequently, I kicked this Add-on off my computer at once and do not at all recommend it.

Cette critique est pour une version précédente du module (2.4.1-signed). 

log-in? Noté 1 sur 5 étoiles

I'm sure I have the configuration set for a "non-pro" connection, but when I try to access a site requiring BBC's iPlayer, I get asked to log in. I don't see any other preferences to check or other useful information at the developer's website.

Cette critique est pour une version précédente du module (2.4.1-signed). 

Trying to get you to upgrade Noté 1 sur 5 étoiles

This add-on USED to work. It actually worked amazingly and was very reliable. As of November 2012, it's not working at all. If you turn it on, access a out-of-country website you are now asked to login. Now they keep trying to get you to purchase a Pro account. I don't understand why people do that? Offer something for free and then start charging out of nowhere? I'm currently on the lookout for a new proxy add-on that doesn't try to swindle money out of me after I've been using it for months.

Cette critique est pour une version précédente du module (2.4.1-signed). 

What has been free continues to be free, and always will be free, we just added some premium options that are totally optional; just make sure to use one of the free modes on the configuration.

Noté 1 sur 5 étoiles

I used to love this, but since you have to log in for access, I can't use it anymore (since I only need it to access UK-websites like BBC). I have no Idea where to register, even if I wanted to! If anyone knows an add-on that does the same thing but doesn't ask for an email adress and a password that you don't know where to set up, please contact me! Sorry, but the NEW UPDATE SUCKS!! Please help me find an alternative that works for UK websites!

Cette critique est pour une version précédente du module (2.4.1-signed). 

Noté 3 sur 5 étoiles

Does what it says.
But the new fat icon sucks.

Cette critique est pour une version précédente du module (2.4.1-signed). 

Schade Noté 3 sur 5 étoiles

Bis zur Version 2.3.3 war ja alles top, aber Version 4 is ja mal unschön. Ich habe nur ein Mal auf die Funktion des sicheren UK-Proxys geklickt, weil da nix von PRO-Version stand, und schon bekm ich meinen anmeldedialog. Okay halb so schlimm, aber dass ich dann in dem nebenbei geöffneten facebook.tab immer wieder nen Anmeldedialog bekommen habe, egal welchen Proxy ixh eingestellt hab' hat der spaß für mich aufgehört.
Deswegen --> Downgrade auf 2.3.3
In der version 2.3.3 kommt nun aber auch an einen anmelde bildschirm. Dieser hat zwar nichts mit der Pro-Version zu tun, dennoch habe ich ehrlich gesagt keine lust mich irgendwo zu registrieren wo man zu dem keine weiteren informationen bekommt warum man sich anmelden muss oder hinweise auf AGB o.ä.
Dieser anmelde-screen erscheint nicht immer, liegt also am Proxy, ist jedoch recht störend wenn man zeitweise stets nur einmal eine Webseite laden kann, und anschließend wieder trennen und neu verbinden muss.

schade, ich hätte nicht gedacht dass das Addon mal so unschön wird. Manche verbesserungen verschlimmbessern eben doch nur.
3 Sterne

Cette critique est pour une version précédente du module (2.4.1-signed). 

Noté 5 sur 5 étoiles

Germany here. Works where Youtube Unblocker and others have failed. FRACK YOU GEMA.

Cette critique est pour une version précédente du module (2.3.3.1-signed). 

sehr gut, bueno, funciona, work Noté 5 sur 5 étoiles

sehr gut, bueno, funciona, work

Cette critique est pour une version précédente du module (2.3.3.1-signed). 

Works Noté 4 sur 5 étoiles

For me it works and i am totally satisfied. Finally can watch GANGNAM STYLE in germany o-o-o-o-o-oppa gangnam style.

Cette critique est pour une version précédente du module (2.3.3.1-signed). 

Noté 1 sur 5 étoiles

All it is is a proxy switcher AND it absolutely DOES NOT WORK IN CHINA. So if you are in China then don't waste your time.
I tried the PRO version too, this does not work in China either, it is blocked.

Cette critique est pour une version précédente du module (2.3.3.1-signed). 

Noté 1 sur 5 étoiles

Once... upon a time, this addon WAS good. But now, anytime, any PC I'm using, I always get the message that there is an error with the communicating server, please tyr again later... It never worked again.

Cette critique est pour une version précédente du module (2.3.3.1-signed). 

there is an error communicating server Noté 4 sur 5 étoiles

Hi,
Currently, If Stealty is on, following message comes "there is an error communicating server, please tyr agani later.". It was no problem on yeaserday. I am on Japan location. Do you find any solution? or the server is down currently?

Cette critique est pour une version précédente du module (2.3.3.1-signed).