How to solve problem with firefox 15 Noté 5 sur 5 étoiles

Just download version 0.9.6.8 from homepage http://speeddial.uworks.net/download.html
It works fine with firefox 15

Cette critique est pour une version précédente du module (0.9.6.4.1-signed).