PLEASE UPDATE!!! Noté 4 sur 5 étoiles

Hi. I love this add-on. Unfortunately it stop to work properly with FF 20.0 and up. Please, update it.
Thanks.

Cette critique est pour une version précédente du module (0.9.5.9.1-signed).