doesn't work with Fx 4.0 Noté 1 sur 5 étoiles

This extension doesn't work with Firefox 4.0.
I don't know why.
Is this compatible Firefox 3.0 - 4.0.*?