Noté 3 sur 5 étoiles

Could not properly deal with merged feeds imported from Google Reader. If you need that use Brief.

Cette critique concerne une version précédente du module (1.4.13.1-signed).