Not compatible with Firefox 3.6? Noté 1 sur 5 étoiles

Not working.
I think at least I could resize this very textarea where I write this Review...

Not compatible? Noté 1 sur 5 étoiles

Despite the information given here, it doesn't seem to be compatible with Firefox 3.6. You cannot resize textareas and the JavaScript console displays several errors related to the extension.

Noté 5 sur 5 étoiles

Text Area Resizer & Mover 1.82
i guess could help all of us

Noté 5 sur 5 étoiles

may be somebody could solve this problem? we really need this add-on to ease our work.
firefox 3.6.

Noté 1 sur 5 étoiles

Doesn't work on Firefox 3.6.

Noté 5 sur 5 étoiles

I'm still on 3.5.7 and this extension works great, it's simple and intuitive to use, and doesn't get in the way.

good idea... bad result Noté 1 sur 5 étoiles

also can confirm that the addon doesnt work in FF 3.6 final

Noté 4 sur 5 étoiles

I find out v0.1d have a little problem in WordPress thread comments :S

Noté 4 sur 5 étoiles

I find out v0.1d have a little problem in WordPress thread comments :S

Noté 3 sur 5 étoiles

Sorry it was some other addon that breaks autofill.

Noté 3 sur 5 étoiles

Sorry it was some other addon that breaks autofill.

Noté 2 sur 5 étoiles

Breaks Autofill in Firefox 3.0
in Google searches.

Noté 3 sur 5 étoiles

I see no way to contact the developer directly, so I will have to post my remark/request here. Whereas this extension works wonderfully in FF 3.0.*, it doesn't seem to function at all in FF3.6b3, even though it's said to work with FF version up to 3.7a1pre.

Can this please be looked at?

Noté 5 sur 5 étoiles

Small but useful add-on! Simply drag the corner of the text area.

Noté 5 sur 5 étoiles

thank you very mach!

Noté 4 sur 5 étoiles

This add-on is great, but can you make it work on JavaScript generated text areas?

Noté 4 sur 5 étoiles

This is a great add-on, but after waiting since 2006 for it to work on FF3.5, I went ahead and did it myself. I posted an updated version here: http://michaeljaylissner.com/blog/firefox-extension-fixes

Noté 5 sur 5 étoiles

Very nice. On the web, there are too many small forms, so they often annoy me. This is very easy to use - only doing drag-and-grab edges of those forms.

I recommend this for any people. I think this should be a standard feature of Firefox.

An upgrade? Noté 5 sur 5 étoiles

A great addon, and one I find indispensable. But I have waited in vain so far for an upgrade for Firefox 3.x. When can we have one please?

Noté 5 sur 5 étoiles

It works fine for me in FF3.5.2 by editing rtf file in text editor.
No problems at all.

As described in earlier post,
-download last version to folder (If version of FF doesn't allow download, use Google Chrome or other browser)
-Change xpi extension to zip.
-Unzip rtf and chrome folder
-Open rtf file with text editor

Change this line:
2.0.0.*

To this:
3.5.*

-save changes
-Rezip Chrome and rtf file
- change zip extension back to xpi

Install..