Works great - but not with Firefox 5 Noté 4 sur 5 étoiles

Very annoying: Firefox 5 has been released, but the extension is not marked as compatible with the new version.

Cette critique est pour une version précédente du module (4.0.3.1-signed).