Not working with FF 25.0.1 Noté 5 sur 5 étoiles

Default English only.

Edit: 16 Nov13.

Still not working with FF 25.0.1 XP.Maybe a conflict with other addon, Maybe not.

Cette critique est pour une version précédente du module (10.2).  Cet utilisateur a 2 revues précédentes sur ce module.

More information please .....

Are you still experiencing this problem?

If so, please e-mail support at: dw-dev@gmx.com