Nice... but no Tbird? Noté 4 sur 5 étoiles

Works great on Firefox, but despite claiming to run on FX and TB, it won't install on TB 17.0.2...

Cette critique est pour une version précédente du module (1.6.2.1-signed).