Needs updating for Thunderbird! Noté 2 sur 5 étoiles

would love to use on Thunderbird 15 please let me know when it will compatible. thanks!

Cette critique est pour une version précédente du module (1.6.2.1-signed).