Noté 1 sur 5 étoiles

From version 1.5 onwards, Personas won't allow other themes together with Personas in Firefox 3.6.

To use a real theme (such as Nautipolis or LittleFox) with a Personas, install Personas version 1.4, and don't update to version 1.5.

Cette critique est pour une version précédente du module (1.5).