firefox 9 compatible? Noté 5 sur 5 étoiles

i updated my firefox to version 9 and unfortunately this addon is not compatible with firefox 9

Cette critique est pour une version précédente du module (3.6.1-signed).